POPPIではマルチPHPにてPHP5.xからPHP7.xまで選択してご利用頂く事が出来ます。

コントロールパネルにログインし、MultiPHPマネージャーで適用するドメインにチェックしてプルダウンからご希望のバージョン ea-php○○ を選択頂き「適用」をクリックするとドメインにご希望のPHPのバージョンが適用されます。